aboutsummaryrefslogtreecommitdiff
path: root/gui-apps/wtype/wtype-0.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gui-apps/wtype/wtype-0.4.ebuild')
-rw-r--r--gui-apps/wtype/wtype-0.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/gui-apps/wtype/wtype-0.4.ebuild b/gui-apps/wtype/wtype-0.4.ebuild
new file mode 100644
index 0000000..09069a9
--- /dev/null
+++ b/gui-apps/wtype/wtype-0.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit meson
+
+DESCRIPTION="xdotool type for wayland"
+HOMEPAGE="https://github.com/atx/wtype"
+SRC_URI="https://github.com/atx/wtype/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_configure() {
+ meson_src_configure
+}