aboutsummaryrefslogtreecommitdiff
path: root/gui-apps/wtype/wtype-0.4.ebuild
diff options
context:
space:
mode:
authorJulien Roy <julien@jroy.ca>2022-04-03 13:17:05 -0400
committerJulien Roy <julien@jroy.ca>2022-04-03 13:17:05 -0400
commitd88aa844bb8d9fc02048187c39f52200879ef7db (patch)
tree4c9ed1aa36f6fbc40fe34a9996aadad975031dca /gui-apps/wtype/wtype-0.4.ebuild
parent11c9b3343d0de7dae8574b7381aecae21caa7e4a (diff)
downloadMrRoy-Overlay-d88aa844bb8d9fc02048187c39f52200879ef7db.tar.gz
MrRoy-Overlay-d88aa844bb8d9fc02048187c39f52200879ef7db.tar.bz2
MrRoy-Overlay-d88aa844bb8d9fc02048187c39f52200879ef7db.zip
Added wtype ebuild
Diffstat (limited to 'gui-apps/wtype/wtype-0.4.ebuild')
-rw-r--r--gui-apps/wtype/wtype-0.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/gui-apps/wtype/wtype-0.4.ebuild b/gui-apps/wtype/wtype-0.4.ebuild
new file mode 100644
index 0000000..09069a9
--- /dev/null
+++ b/gui-apps/wtype/wtype-0.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit meson
+
+DESCRIPTION="xdotool type for wayland"
+HOMEPAGE="https://github.com/atx/wtype"
+SRC_URI="https://github.com/atx/wtype/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_configure() {
+ meson_src_configure
+}