aboutsummaryrefslogtreecommitdiff
path: root/app-portage
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/puppy/puppy-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-portage/puppy/puppy-9999.ebuild b/app-portage/puppy/puppy-9999.ebuild
index 182b948..6f65729 100644
--- a/app-portage/puppy/puppy-9999.ebuild
+++ b/app-portage/puppy/puppy-9999.ebuild
@@ -11,8 +11,7 @@ DESCRIPTION="Utility for compiling packages on remote hosts using Portage"
HOMEPAGE="https://gitlab.com/doasu/puppy"
if [[ ${PV} == 9999 ]]; then
- # Use my fork for now
- EGIT_REPO_URI="https://gitlab.com/MrRoy3/${PN}.git"
+ EGIT_REPO_URI="https://gitlab.com/doasu/${PN}.git"
inherit git-r3
else
SRC_URI="https://gitlab.com/doasu/${PN}/-/archive/${PV}/${P}.tar.bz2"
@@ -34,10 +33,11 @@ RDEPEND="
DEPEND="${RDEPEND}"
src_install() {
- python_domodule server_request.py
+ python_domodule _common.py
+ python_domodule _request.py
if use server; then
- python_doscript portage_server.py
+ python_doscript puppyd
fi
if use client; then