aboutsummaryrefslogtreecommitdiff
path: root/app-portage
diff options
context:
space:
mode:
authorJulien Roy <julien@jroy.ca>2024-05-19 20:20:54 -0400
committerJulien Roy <julien@jroy.ca>2024-05-19 20:37:13 -0400
commit154d2cb0b6af27c1c13b834281f97f82c76ed8d1 (patch)
treecdd9bf93fd3e19f4bca914b8255b842648480237 /app-portage
parent237d45ac15f77fc2dc241e0e286b03c951649da8 (diff)
downloadMrRoy-Overlay-154d2cb0b6af27c1c13b834281f97f82c76ed8d1.tar.gz
MrRoy-Overlay-154d2cb0b6af27c1c13b834281f97f82c76ed8d1.tar.bz2
MrRoy-Overlay-154d2cb0b6af27c1c13b834281f97f82c76ed8d1.zip
app-portage/puppy: sync live, use official repo
Signed-off-by: Julien Roy <julien@jroy.ca>
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/puppy/puppy-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-portage/puppy/puppy-9999.ebuild b/app-portage/puppy/puppy-9999.ebuild
index 182b948..6f65729 100644
--- a/app-portage/puppy/puppy-9999.ebuild
+++ b/app-portage/puppy/puppy-9999.ebuild
@@ -11,8 +11,7 @@ DESCRIPTION="Utility for compiling packages on remote hosts using Portage"
HOMEPAGE="https://gitlab.com/doasu/puppy"
if [[ ${PV} == 9999 ]]; then
- # Use my fork for now
- EGIT_REPO_URI="https://gitlab.com/MrRoy3/${PN}.git"
+ EGIT_REPO_URI="https://gitlab.com/doasu/${PN}.git"
inherit git-r3
else
SRC_URI="https://gitlab.com/doasu/${PN}/-/archive/${PV}/${P}.tar.bz2"
@@ -34,10 +33,11 @@ RDEPEND="
DEPEND="${RDEPEND}"
src_install() {
- python_domodule server_request.py
+ python_domodule _common.py
+ python_domodule _request.py
if use server; then
- python_doscript portage_server.py
+ python_doscript puppyd
fi
if use client; then