aboutsummaryrefslogtreecommitdiff
path: root/net-im/mautrix-telegram/mautrix-telegram-0.12.2_p20230118.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/mautrix-telegram/mautrix-telegram-0.12.2_p20230118.ebuild')
-rw-r--r--net-im/mautrix-telegram/mautrix-telegram-0.12.2_p20230118.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-im/mautrix-telegram/mautrix-telegram-0.12.2_p20230118.ebuild b/net-im/mautrix-telegram/mautrix-telegram-0.12.2_p20230118.ebuild
index bb6e757..32a8188 100644
--- a/net-im/mautrix-telegram/mautrix-telegram-0.12.2_p20230118.ebuild
+++ b/net-im/mautrix-telegram/mautrix-telegram-0.12.2_p20230118.ebuild
@@ -67,7 +67,7 @@ pkg_postinst() {
elog ""
elog "Before you can use ${PN}, you must configure it correctly"
elog "The configuration file is located at \"/etc/mautrix/${PN/-/_}.yaml\""
- elog "When done, run the following command: emerge --config ${PN}"
+ elog "When done, run the following command: emerge --config ${CATEGORY}/${PN}"
elog "Then, you must register the bridge with your homeserver"
elog "Refer your homeserver's documentation for instructions"
elog "The registration file is located at /var/lib/${PN/-/\/}/registration.yaml"
@@ -77,5 +77,5 @@ pkg_postinst() {
pkg_config() {
su - "${PN}" -s /bin/sh -c \
- "/usr/bin/python -m \"${PN/-/_}\" -c \"/etc/mautrix/${PN}.yaml -g /var/lib/${PN/-/\/}/registration.yaml\""
+ "/usr/bin/python -m ${PN/-/_} -c /etc/mautrix/${PN}.yaml -g /var/lib/${PN/-/\/}/registration.yaml"
}