aboutsummaryrefslogtreecommitdiff
path: root/gui-apps/grimblast/grimblast-2022.10.13.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gui-apps/grimblast/grimblast-2022.10.13.ebuild')
-rw-r--r--gui-apps/grimblast/grimblast-2022.10.13.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/gui-apps/grimblast/grimblast-2022.10.13.ebuild b/gui-apps/grimblast/grimblast-2022.10.13.ebuild
index fa72945..960394c 100644
--- a/gui-apps/grimblast/grimblast-2022.10.13.ebuild
+++ b/gui-apps/grimblast/grimblast-2022.10.13.ebuild
@@ -8,11 +8,13 @@ DESCRIPTION="A helper for screenshots within hyprland"
HOMEPAGE="https://github.com/hyprwm/contrib/"
if [[ ${PV} = 9999* ]]; then
- SRC_URI="ftp://foo.example.org/${P}.tar.gz"
+ EGIT_REPO_URI="https://github.com/hyprwm/contrib.git/"
inherit git-r3
+ S="${WORKDIR}/grimblast-9999/${PN}"
else
SRC_URI="https://github.com/hyprwm/contrib/archive/${COMMIT}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64"
+ S="${WORKDIR}/contrib-${COMMIT}/${PN}"
fi
LICENSE="MIT"
@@ -31,8 +33,6 @@ DEPEND="${RDEPEND}"
BDEPEND=""
-S="${WORKDIR}/contrib-${COMMIT}/${PN}"
-
src_install() {
dodoc grimblast.1
dobin grimblast