aboutsummaryrefslogtreecommitdiff
path: root/dev-python/dj-rest-auth/dj-rest-auth-6.0.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dj-rest-auth/dj-rest-auth-6.0.0.ebuild')
-rw-r--r--dev-python/dj-rest-auth/dj-rest-auth-6.0.0.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/dj-rest-auth/dj-rest-auth-6.0.0.ebuild b/dev-python/dj-rest-auth/dj-rest-auth-6.0.0.ebuild
deleted file mode 100644
index 803ef66..0000000
--- a/dev-python/dj-rest-auth/dj-rest-auth-6.0.0.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 2023-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION=" Authentication for Django Rest Framework"
-HOMEPAGE="
- https://github.com/iMerica/dj-rest-auth
- https://allauth.org/
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-# Missing dependencies
-# >=dev-python/djangorestframework-simplejwt-5.3.1
-RESTRICT="test"
-
-RDEPEND="
- >=dev-python/django-3.2[${PYTHON_USEDEP}]
- <dev-python/django-6[${PYTHON_USEDEP}]
- >=dev-python/djangorestframework-3.13.0[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}"
-
-distutils_enable_tests unittest