aboutsummaryrefslogtreecommitdiff
path: root/app-crypt/clevis/clevis-18.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/clevis/clevis-18.ebuild')
-rw-r--r--app-crypt/clevis/clevis-18.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/app-crypt/clevis/clevis-18.ebuild b/app-crypt/clevis/clevis-18.ebuild
index a8eff22..332ce9d 100644
--- a/app-crypt/clevis/clevis-18.ebuild
+++ b/app-crypt/clevis/clevis-18.ebuild
@@ -3,6 +3,8 @@
EAPI=8
+inherit meson
+
DESCRIPTION="Automated Encryption Framework"
HOMEPAGE="https://github.com/latchset/clevis"
SRC_URI="https://github.com/latchset/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
@@ -14,3 +16,7 @@ KEYWORDS="~amd64"
DEPEND="dev-libs/jose"
RDEPEND="${DEPEND}"
BDEPEND=""
+
+src_configure() {
+ meson_src_configure
+}