aboutsummaryrefslogtreecommitdiff
path: root/app-crypt/clevis/clevis-18.ebuild
diff options
context:
space:
mode:
authorJulien Roy <julien@jroy.ca>2022-03-27 22:07:28 -0400
committerJulien Roy <julien@jroy.ca>2022-03-27 22:07:28 -0400
commitda4882c404ccea02c23d87b2364d792aeb17c5c1 (patch)
treeed15eb19f702196f68a7877f375838c64ece7e83 /app-crypt/clevis/clevis-18.ebuild
parentd10cf7f1cf1586501c36cc30c5bccab6022b3570 (diff)
downloadMrRoy-Overlay-da4882c404ccea02c23d87b2364d792aeb17c5c1.tar.gz
MrRoy-Overlay-da4882c404ccea02c23d87b2364d792aeb17c5c1.tar.bz2
MrRoy-Overlay-da4882c404ccea02c23d87b2364d792aeb17c5c1.zip
Updated clevis
Diffstat (limited to 'app-crypt/clevis/clevis-18.ebuild')
-rw-r--r--app-crypt/clevis/clevis-18.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/app-crypt/clevis/clevis-18.ebuild b/app-crypt/clevis/clevis-18.ebuild
index a8eff22..332ce9d 100644
--- a/app-crypt/clevis/clevis-18.ebuild
+++ b/app-crypt/clevis/clevis-18.ebuild
@@ -3,6 +3,8 @@
EAPI=8
+inherit meson
+
DESCRIPTION="Automated Encryption Framework"
HOMEPAGE="https://github.com/latchset/clevis"
SRC_URI="https://github.com/latchset/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
@@ -14,3 +16,7 @@ KEYWORDS="~amd64"
DEPEND="dev-libs/jose"
RDEPEND="${DEPEND}"
BDEPEND=""
+
+src_configure() {
+ meson_src_configure
+}