aboutsummaryrefslogtreecommitdiff
path: root/skel/python/skel-1.0.0.ebuild
diff options
context:
space:
mode:
authorJulien Roy <julien@jroy.ca>2024-05-25 16:29:33 -0400
committerJulien Roy <julien@jroy.ca>2024-05-25 16:34:21 -0400
commit2d05afd4804ec73ccfc02e944a070f39beb53818 (patch)
treea4621cef96b58d0054fa40c8a5fed9204484f8ce /skel/python/skel-1.0.0.ebuild
parent01c181a4ffe6336aaa00967ea0de03dd63680742 (diff)
downloadMrRoy-Overlay-2d05afd4804ec73ccfc02e944a070f39beb53818.tar.gz
MrRoy-Overlay-2d05afd4804ec73ccfc02e944a070f39beb53818.tar.bz2
MrRoy-Overlay-2d05afd4804ec73ccfc02e944a070f39beb53818.zip
skel/python: add skel for python
Signed-off-by: Julien Roy <julien@jroy.ca>
Diffstat (limited to 'skel/python/skel-1.0.0.ebuild')
-rw-r--r--skel/python/skel-1.0.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/skel/python/skel-1.0.0.ebuild b/skel/python/skel-1.0.0.ebuild
new file mode 100644
index 0000000..b9809bb
--- /dev/null
+++ b/skel/python/skel-1.0.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{10..12} )
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+
+inherit distutils-r1 pypi
+
+DESCRIPTION=""
+HOMEPAGE=""
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=""
+DEPEND="${RDEPEND}"