aboutsummaryrefslogtreecommitdiff
path: root/gui-apps/wtype/wtype-0.4.ebuild
diff options
context:
space:
mode:
authorJulien Roy <julien@jroy.ca>2022-04-20 22:28:14 -0400
committerJulien Roy <julien@jroy.ca>2022-04-20 22:28:14 -0400
commitb8fdaec72ace79fbdf3527498394445e86000cd7 (patch)
tree3bac8c17b876e97c492c848d183bb11e98d7f813 /gui-apps/wtype/wtype-0.4.ebuild
parent5ad9fb8f04d9294fdfad05021ffb828db113a6ce (diff)
downloadMrRoy-Overlay-b8fdaec72ace79fbdf3527498394445e86000cd7.tar.gz
MrRoy-Overlay-b8fdaec72ace79fbdf3527498394445e86000cd7.tar.bz2
MrRoy-Overlay-b8fdaec72ace79fbdf3527498394445e86000cd7.zip
WIP: searx/invidious
Diffstat (limited to 'gui-apps/wtype/wtype-0.4.ebuild')
-rw-r--r--gui-apps/wtype/wtype-0.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/gui-apps/wtype/wtype-0.4.ebuild b/gui-apps/wtype/wtype-0.4.ebuild
new file mode 100644
index 0000000..09069a9
--- /dev/null
+++ b/gui-apps/wtype/wtype-0.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit meson
+
+DESCRIPTION="xdotool type for wayland"
+HOMEPAGE="https://github.com/atx/wtype"
+SRC_URI="https://github.com/atx/wtype/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_configure() {
+ meson_src_configure
+}