aboutsummaryrefslogtreecommitdiff
path: root/dev-python/portion/portion-2.3.0.ebuild
diff options
context:
space:
mode:
authorJulien Roy <julien@jroy.ca>2023-01-02 15:56:55 -0500
committerJulien Roy <julien@jroy.ca>2023-01-02 15:56:55 -0500
commitba8fab5645ea781e5f77abd6cbfe68e045692dc1 (patch)
tree4eddf720e3867a0c87c691d52e75832865c09bcd /dev-python/portion/portion-2.3.0.ebuild
parent17a573902f2cfc84476b22d943dd10b2248f7b86 (diff)
downloadMrRoy-Overlay-ba8fab5645ea781e5f77abd6cbfe68e045692dc1.tar.gz
MrRoy-Overlay-ba8fab5645ea781e5f77abd6cbfe68e045692dc1.tar.bz2
MrRoy-Overlay-ba8fab5645ea781e5f77abd6cbfe68e045692dc1.zip
*/*: Remove packages now in guru
Signed off by: Julien Roy <julien.roy@jroy.ca>
Diffstat (limited to 'dev-python/portion/portion-2.3.0.ebuild')
-rw-r--r--dev-python/portion/portion-2.3.0.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/portion/portion-2.3.0.ebuild b/dev-python/portion/portion-2.3.0.ebuild
deleted file mode 100644
index ae471de..0000000
--- a/dev-python/portion/portion-2.3.0.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..11} )
-DISTUTILS_USE_PEP517=setuptools
-inherit distutils-r1
-
-DESCRIPTION="A Python library providing data structure and operations for intervals."
-HOMEPAGE="https://github.com/AlexandreDecan/portion"
-SRC_URI="https://github.com/AlexandreDecan/${PN}/archive/${PV}.tar.gz -> ${P}.gh.tar.gz"
-
-LICENSE="LGPL-3"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-RDEPEND="test? (
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/coverage[${PYTHON_USEDEP}]
- dev-python/black[${PYTHON_USEDEP}]
-)"
-DEPEND="${RDEPEND}"
-BDEPEND="dev-python/sortedcontainers[${PYTHON_USEDEP}]"
-
-distutils_enable_tests pytest