aboutsummaryrefslogtreecommitdiff
path: root/dev-python/mistletoe/mistletoe-0.9.0.ebuild
diff options
context:
space:
mode:
authorJulien Roy <julien@jroy.ca>2022-12-21 22:06:49 -0500
committerJulien Roy <julien@jroy.ca>2022-12-21 22:06:49 -0500
commit2272376cbac7951cfa53c2dd4136d566b1ead24c (patch)
tree2e53feb4c993bc53180f57776ea78fa0056a6153 /dev-python/mistletoe/mistletoe-0.9.0.ebuild
parentc1a81e8b854d09fc29ab93eeff98d0e4c7b04b29 (diff)
downloadMrRoy-Overlay-2272376cbac7951cfa53c2dd4136d566b1ead24c.tar.gz
MrRoy-Overlay-2272376cbac7951cfa53c2dd4136d566b1ead24c.tar.bz2
MrRoy-Overlay-2272376cbac7951cfa53c2dd4136d566b1ead24c.zip
dev-python/mistletoe: new package, add 0.9.0
Signed-off-by: Julien Roy <julien@jroy.ca>
Diffstat (limited to 'dev-python/mistletoe/mistletoe-0.9.0.ebuild')
-rw-r--r--dev-python/mistletoe/mistletoe-0.9.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/mistletoe/mistletoe-0.9.0.ebuild b/dev-python/mistletoe/mistletoe-0.9.0.ebuild
new file mode 100644
index 0000000..3786180
--- /dev/null
+++ b/dev-python/mistletoe/mistletoe-0.9.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..11} )
+DISTUTILS_USE_PEP517=setuptools
+inherit distutils-r1
+
+DESCRIPTION="A fast, extensible and spec-compliant Markdown parser in pure Python."
+HOMEPAGE="https://github.com/miyuchina/mistletoe"
+SRC_URI="https://github.com/miyuchina/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=""
+DEPEND="${RDEPEND}"