aboutsummaryrefslogtreecommitdiff
path: root/dev-python/zxcvbn/zxcvbn-4.4.28-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/zxcvbn/zxcvbn-4.4.28-r1.ebuild')
-rw-r--r--dev-python/zxcvbn/zxcvbn-4.4.28-r1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/zxcvbn/zxcvbn-4.4.28-r1.ebuild b/dev-python/zxcvbn/zxcvbn-4.4.28-r1.ebuild
new file mode 100644
index 0000000..8badfcf
--- /dev/null
+++ b/dev-python/zxcvbn/zxcvbn-4.4.28-r1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 2022-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{10..11} )
+DISTUTILS_USE_PEP517=setuptools
+inherit distutils-r1 pypi
+
+DESCRIPTION="Python implementation of Dropbox's realistic password strength estimator"
+HOMEPAGE="https://github.com/dwolfhub/zxcvbn-python"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+distutils_enable_tests pytest